Passer au contenu principal

Suivre et traiter les problèmes issus des revues QA

Utilisez les Issues pour transformer les constats QA en travail suivi et attribué.

Issues est un nouveau flux de travail qui permet aux réviseurs de capturer un problème sur une conversation Fin, directement depuis cette conversation lors d'une revue QA, et de le suivre jusqu'à sa résolution. Chaque ticket Issue est rassemblé dans une vue centralisée des Issues à l'échelle de l'espace de travail, offrant aux coéquipiers un endroit unique pour voir ce qui doit être corrigé, qui en est responsable, et quel est le statut.

La section Analyse de la barre latérale Intercom avec Issues en surbrillance, à côté de l'aperçu des Monitors affichant les statistiques de revue et les cartes de monitor

Vous pouvez :

  • Créer un ticket Issue directement depuis une conversation, avec un titre, un type, une priorité et un assigné.

  • Suivre tout dans une seule vue Issues, filtrable par statut et type de problème.

  • Lier le même ticket Issue à plusieurs conversations où le problème est apparu.

  • Ouvrir un ticket Issue avec Operator préchargé du contexte pour aider à la correction.

  • Joindre plusieurs tickets tracker à la même conversation, y compris un ticket Issue aux côtés d'une demande de fonctionnalité ou d'un bug existant.

Note : Issues est disponible dans le cadre de l'add-on Pro. Cela permet de créer manuellement des issues signalées lors des revues QA. Les recommandations IA et les erreurs système arrivent bientôt.


Créer un Issue lors d'une revue

Lors de la revue d'une conversation dans un Monitor, vous pouvez créer un Issue depuis l'onglet Review, sans quitter la conversation.

  1. Ouvrez une conversation depuis la file Unreviewed dans Analyze > Monitors.

  2. Dans la barre latérale Review, faites défiler jusqu'à la section Issue et cliquez sur + Add.

    Une conversation ouverte dans un Monitor avec la barre latérale Review visible à droite, montrant la section Issues en bas avec un bouton '+ Add'

  3. Dans le panneau de recherche qui s'ouvre, cliquez sur + Tracker Ticket pour en créer un nouveau.

    Le panneau de recherche des tickets tracker ouvert dans une revue de conversation, affichant une liste d'issues récemment mises à jour et un bouton '+ Tracker Ticket'

  4. Donnez-lui un Titre, une Description optionnelle, et définissez un Type d'Issue ainsi qu'un Assigné ou une Team Inbox.

    Le formulaire de création de ticket Tracker avec les champs pour le titre, la description, le type de ticket et le type d'issue, à côté d'un panneau Détails montrant l'Assigné et la Team Inbox

  5. Cliquez sur Create ticket.

  6. Une priorité peut être donnée une fois l'issue soumise.

La vue inbox des Issues avec une liste d'issues ouvertes, une issue sélectionnée affichée en détail, et le menu déroulant Changer le niveau de priorité ouvert montrant les options Urgent, Élevé, Moyen, Faible et Aucun

Astuce : Vous pouvez créer un issue à tout moment pendant une revue (vous n'avez pas besoin de soumettre la fiche d'évaluation d'abord).

Types d'Issue

Définissez un type d'issue lors de la création pour aider l'assigné à comprendre quel type de correction est nécessaire.

Le menu déroulant Type d'Issue sur le formulaire de création de ticket Tracker, montrant les options : Contenu, Orientation, Attributs, Escalade, Procédure, Workflow, Processus interne, et Autre

Type d'Issue

Utilisez-le lorsque

Contenu

Un article ou extrait de knowledge base est inexact, manquant ou peu clair

Orientation

Une règle d'orientation Fin doit être créée, mise à jour ou supprimée

Attributs

Un attribut utilisé dans une conversation ou une règle de routage est incorrect ou manquant

Escalade

Fin escalade trop souvent, pas assez, ou vers la mauvaise équipe

Procédure

Une procédure Fin comporte une erreur logique, une étape manquante ou un comportement incorrect

Workflow

Un workflow d'automatisation produit un résultat erroné

Processus interne

Le problème concerne un processus d'équipe plutôt qu'un paramètre de configuration Fin

Autre

Le problème ne correspond à aucune des catégories ci-dessus

Lier un Issue à plusieurs conversations

Lorsque le même problème apparaît dans plusieurs conversations, vous pouvez lier un Issue existant à chacune plutôt que de créer un doublon.

  1. Ouvrez une conversation depuis la file Unreviewed dans Analyze > Monitors.

  2. Dans la barre latérale Review, faites défiler jusqu'à la section Issue et cliquez sur + Add.

  3. Puis recherchez et sélectionnez l'issue existante à laquelle vous souhaitez lier la conversation.


Visualiser et gérer les issues

Pour voir toutes les issues, allez dans Analyze > Issues qui vous mène à la vue inbox dédiée.

Cette vue est à l'échelle de l'espace de travail, donc chaque issue créée lors d'une revue QA apparaît ici, quel que soit le réviseur qui l'a créée ou le Monitor d'où elle provient.

Note : Dans les espaces de travail autonomes, les coéquipiers n'ont pas d'inbox. Lorsqu'un Issue est assigné à un coéquipier, il apparaît uniquement dans Analyze > Issues — pas dans une inbox personnelle.

Utilisez-la pour :

  • Voir tous les issues ouverts en un coup d'œil.

  • Vérifier à qui chaque issue est assigné.

  • Suivre le statut depuis la soumission jusqu'à la résolution.

Statuts des issues

Chaque issue passe par une série de statuts au fur et à mesure qu'elle est traitée et résolue.

Statut

Ce que cela signifie

Soumis

L'issue a été créée et attend d'être prise en charge

En cours

L'assigné travaille activement dessus

Résolu

L'issue a été corrigée et fermée

Ne sera pas corrigé

L'issue a été revue et ne sera pas traitée

Avez-vous trouvé la réponse à votre question ?